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АНАЛИЗ ПРОСТРАНСТВЕННОГО ПОЛОЖЕНИЯ  

ЗАЩИТНЫХ ЛЕСНЫХ НАСАЖДЕНИЙ  

НА ОСНОВЕ ГЕОИНФОРМАЦИОННЫХ ТЕХНОЛОГИЙ  

И ДАННЫХ ДИСТАНЦИОННОГО ЗОНДИРОВАНИЯ ЗЕМЛИ 
 

АННОТАЦИЯ 

Во многих аграрных регионах России значительные площади земель 

деградированы, и Ставропольский край не является исключением. Защитные лесные 

насаждения играют важную роль для защиты почвы от дефляции и водной эрозии. 

Значительные площади защитных лесных насаждений находятся в неудовлетворительном 

состоянии, что приводит к снижению эффективности их защитной функции. В результате 

исследования была разработана новая методика оценки пространственного положения 

защитных лесных насаждений с использованием геоинформационных технологий и 

данных дистанционного зондирования Земли, которая доказала свою эффективность на 

территории Будённовского района Ставропольского края. Установлено, что 

существующие на территории района защитные лесные насаждения недостаточно 

эффективно защищают пашню от дефляции. Только 5 % защитных лесных насаждений 

располагаются на рекомендованных расстояниях друг от друга и 10 % — под 

оптимальным углом к наиболее вредоносным ветрам. Низкая эффективность защитных 

лесных насаждений связана с особенностями их проектирования на начальных этапах 

создания защитного каркаса, достижением ими предельного возраста, а также 

значительными разрушениями, полученными за счёт хозяйственной деятельности 

человека. Для оценки эффективности защитных лесных насаждений в борьбе с водной 

эрозией была разработана авторская методика по корректировке цифровой модели 

рельефа SRTM с целью устранения локальных возвышений рельефа, которые отмечались 

в местах расположения защитных лесных насаждений. Установлено, что показатель 

горизонтальности рубежей на территории Будённовского района равен 11 %, что 

свидетельствует о том, что защитные лесные насаждения в районе исследования 

создавались преимущественно для защиты пашни от дефляции. Представленные 

методические подходы могут быть использованы для корректировки существующих, а 

также проектирования новых защитных лесных насаждений. 

 

КЛЮЧЕВЫЕ СЛОВА: геоинформационные технологии, данные дистанционного 

зондирования Земли, дефляция, защитные лесные насаждения, методика 
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SPATIAL ANALYSIS OF PROTECTIVE FOREST PLANTATIONS  

BASED ON GEOGRAPHIC INFORMATION TECHNOLOGIES  

AND REMOTE SENSING DATA 

 

ABSTRACT 

In many agricultural regions of Russia, significant land areas are degraded and the 

Stavropol Territory is no exception. Protective forest plantations play an important role in 

protecting the soil from deflation and water erosion. Significant areas of protective forest 

plantations are in unsatisfactory condition, which leads to a decrease in the effectiveness of their 

protective function. As a result of the study, a new methodology was developed for assessing the 

spatial position of protective forest plantations using geographic information technologies and 

remote sensing data, which has tested in the territory of the Budyonnovsky District of the 

Stavropol Territory. It has been established that the existing protective forest plantations in the 

district are not sufficiently effective in protecting the arable land from deflation. Only 5 % of 

protective forest plantations are located at recommended distances from each other and 10 % are 

at an optimal angle to the most harmful winds. The low efficiency of protective forest plantations 

is associated with the peculiarities of their design at the initial stages of creating a protective 

framework, their achievement of the maximum age, as well as significant damage resulting from 

human activities. To assess the effectiveness of protective forest plantations in combating water 

erosion, we developed an original methodology for adjusting the digital elevation model SRTM 

in order to eliminate local elevations of the relief at the locations of protective forest plantations. 

It was found that the horizontal indicator of the boundaries in the territory of the Budyonnovsky 

District is 11 %, which indicates that protective forest plantations in the district were created 

primarily to protect the arable land from deflation. The presented methodological approaches can 

be used to adjust existing, and design new protective forest plantations. 

 

KEYWORDS: geographic information technologies, remote sensing data, deflation, protective 

forest plantations, method 

 

ВВЕДЕНИЕ 

Для большинства аграрных регионов России очень остро стоит проблема 

деградации почвенного покрова, и Ставропольский край не является исключением. По 

данным дистанционного мониторинга, проведённого в 2015 г., на 47 % пашни края 

отмечается проявление водной эрозии различной степени интенсивности [Esaulko et al., 

2019]. Дефляции подвержено 10,7 % пахотных земель края, а совместное проявление 

водной и ветровой эрозии выявлено на 2,3 % пашни, при этом отмечается тенденция к 

расширению площади земель, подверженных данным видам деградации [Цховребов и др., 

2002]. 

В качестве основных причин увеличения площади деградированных земель следует 

выделить следующие: рост антропогенной нагрузки, неконтролируемая распашка 

территории сенокосов и пастбищ (по данным дистанционного мониторинга 2015 г., в 

Ставропольском крае более 330 тыс. га таких земель [Антонов и др., 2018]), несоблюдение 

структуры посевных площадей и севооборотов, отсутствие адаптации земледелия к 

ландшафтным особенностям территории, невысокая эффективность противоэрозионных 

агролесомелиоративных мероприятий и т.д. 

 
2 FSBSI “North-Caucasian Federal Scientific Agrarian Center”, Laboratory of GIS-technology,  
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Для защиты почв от дефляции и водной эрозии особое внимание необходимо 

обратить на защитные лесные насаждения (ЗЛН), которые способствуют формированию 

устойчивых агролесоландшафтов [Кулик, Пугачёва, 2016]. Они имеют ключевое значение 

для аграрных регионов, поскольку способствуют задержанию снега, перераспределению 

поверхностного стока, улучшению теплового, водного и питательного режимов, а также 

значительно снижают вредоносность засух и суховеев, что в итоге способствует росту 

продуктивности сельскохозяйственных культур. 

В настоящее время в России площадь ЗЛН составляет около 2,8 млн га. Во многих 

аграрных регионах ЗЛН находятся в неудовлетворительном состоянии, что приводит к 

снижению эффективности их защитной функции, а на отдельных территориях ЗЛН 

разрушены полностью. В качестве основных факторов возникновения данной ситуации 

можно выделить природно-климатические, естественные (достижение лесными 

насаждениями предельного возраста) и антропогенные (расширение площади пашни за 

счёт вырубки ЗЛН). В связи с этим необходима объективная оценка состояния и 

эффективности ЗЛН, которая может быть проведена с использованием современных 

данных дистанционного зондирования Земли и геоинформационных технологий и их 

верификацией наземными методами. 

Современные географические информационные системы (ГИС) и данные 

дистанционного зондирования Земли играют важную роль во многих отраслях экономики, 

и сельское хозяйство не является исключением.  

 Использование данных дистанционного зондирования Земли и 

геоинформационных технологий для целей агролесомелиорации является новым 

направлением исследований. Наиболее существенных результатов по 

геоинформационному картографированию леса достигли учёные из Института леса СО 

РАН г. Красноярск [Малышева, 2007; Кулик, Рулев, 2000]. В работах Е.С. Павловского, 

Ю.Ю. Герасимова, В.И. Сухих, К.Н. Кулик и др. подробно рассмотрен опыт применения 

данных дистанционного зондирования Земли и подходов к дешифрированию ЗЛН 

[Павловский и др., 1985; Герасимов и др., 2002; Сухих, 1998; 2001; Кулик, Кошелева, 2011]. 

Учёными «Федерального научного центра агроэкологии, комплексных мелиораций 

и защитного лесоразведения Российской академии наук» г. Волгоград разработаны 

методики определения состояния защитных лесных насаждений и агролесомелиоративной 

оценки ЗЛН по данным дистанционного зондирования Земли [Кулик, Кошелев, 2017]. 

 Развитие технологий дистанционного мониторинга и ГИС, используемых для 

обработки пространственно-координированных данных, требует регулярной 

корректировки существующих методик и подходов к оценке состояния и эффективности 

ЗЛН. 

Целью исследования является разработать новую методику оценки 

пространственного положения и эффективности защитных лесных насаждений с 

использованием геоинформационных технологий и данных дистанционного зондирования 

Земли. Апробация методики была проведена на территории Будённовского района 

Ставропольского края. 

Научная и практическая новизна исследования состоит в том, что новая методика 

позволит провести пространственный анализ защитных лесных насаждений для оценки их 

эффективности в качестве противоэрозионного каркаса и разработать подходы для 

проектирования новых ЗЛН на базе современных данных дистанционного зондирования 

Земли и геоинформационных технологий. 

 

МАТЕРИАЛЫ И МЕТОДЫ ИССЛЕДОВАНИЙ 

В качестве исходных материалов для проведения исследования были использованы 

данные мультиспектральной съёмки со спутников GeoEye 1, WorldView 2 и 3, 

охватывающие период 2018−2019 гг. Особенностью используемых спутниковых данных 
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является то, что они обладают сверхвысоким (˂ 2 м) пространственным разрешением и 

отображают данные в «естественных» цветах. Космические снимки доступны через веб-

сервис Google Earth Pro1, который позволяет не только просматривать космические 

снимки, но и осуществлять векторизацию объектов и явлений.  

Создание цифровой модели рельефа территории исследования проводилось на 

основе данных радиолокационной топографической съёмки (SRTM 3 — Shuttle Radar 

Topography Mission), которые распространяются под свободной лицензией. Период 

съёмки — февраль 2000 г. Пространственное разрешение после первичной обработки 

данных радиолокационной съёмки составляло 3″ (угл. сек., ~ 90 м). В 2014 г. 

Правительство США в рамках Саммита ООН по климату анонсировало улучшение 

пространственного разрешения данных SRTM в 2015 г. до 1″ (~ 30 м). Данные SRTM 

доступны на сайте проекта Earth Explorer «Геологическая съёмка США» (United States 

Geological Survey)2. Выбор данных SRTM для моделирования рельефа обусловлен их 

достаточной вертикальной точностью с отклонением ±5,94 м [Elkhrachy, 2018] и 

отсутствием «артефактов» и пустот на снимках. Данные SRTM обладают более высокой 

точностью в сравнении с данными ASTER GDEM 2, также распространяемыми под 

свободной лицензией [Santillan, Makinano-Santillan, 2016]. 

Основным методом анализа данных дистанционного зондирования Земли является 

дешифрирование на основе прямых дешифровочных признаков для выделения защитных 

лесных насаждений. 

В качестве основной ГИС программы нами была использована ArcGIS 10.43, 

которая обладает широкими функциональными возможностями, начиная от экспорта 

данных, полученных из различных источников, и заканчивая проведением 

пространственного анализа, моделирования и картографирования процессов и явлений. 

При проведении исследования были использованы следующие методы ГИС: 

наложение (оверлей), векторизация, пространственная выборка, расчёт площади, анализ 

близости, расчёт пространственной ориентации полигона, вписывание полигона в 

окружность, изменение проекции, объединение атрибутов по местоположению, 

геостатистическая обработка, интерполяция, удаление точек внутри полигона, создание 

мозаики, построение буферных зон, трансформация растрового слоя в векторный 

точечный слой. 

Апробация методики исследования была проведена на территории Будённовского 

муниципального района Ставропольского края (табл. 1). 

 

Табл. 1. Координаты крайних точек территории исследования  

(Будённовский муниципальный район, Ставропольский край) 

Table 1. Coordinates of the research area  

(Budyonnovsky District, Stavropol Territory)  

 

Крайние точки Широта Долгота 

Западная 44°53'29" с.ш. 43°39'39" в.д. 

Северная 45°09'11" с.ш. 44°02'08" в.д. 

Восточная 44°37'49" с.ш. 44°36'15" в.д. 

Южная 44°25'41" с.ш. 44°14'57" в.д. 

 

 
1 Google Earth Pro. Электронный ресурс: https://www.google.com/intl/ru/earth/versions/  

(дата обращения: 01.07.2019) 
2 Earth Explorer USGS. Электронный ресурс: https://earthexplorer.usgs.gov/ (дата обращения: 15.08.2019) 
3 Краткое руководство по ArcGIS 10.4.1 for Desktop. Электронный ресурс: https://desktop.arcgis.com/ru/ 

arcmap/10.4/get-started/setup/arcgis-desktop-quick-start-guide.htm (дата обращения: 01.08.2019) 

https://desktop.arcgis.com/ru/%20arcmap/10.4/get-started/setup/arcgis-desktop-quick-start-guide.htm
https://desktop.arcgis.com/ru/%20arcmap/10.4/get-started/setup/arcgis-desktop-quick-start-guide.htm
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Будённовский муниципальный район является крупным аграрным районом в 

Ставропольском крае. Площадь района составляет 3060 км2. Территория района 

характеризуется высокой степенью распаханности — 78 % территории занимает пашня 

[Антонов и др., 2018]. Рельеф района представляет собой низменную равнину, изрезанную 

балками и речными долинами.  

Согласно среднемноголетним климатическим данным (1981−2010 гг.), район 

относится к засушливой агроклиматической зоне со значением гидротермического 

коэффициента 0,73 и суммой активных температур 3725 °С. Среднегодовая температура 

составляет 10,8 °С, а годовая сумма осадков 435 мм. Район относится к территориям со 

среднеконтинентальным типом климата и находится в переходной зоне от степей к 

полупустыне.  

В Будённовском районе преобладают светло-каштановые и тёмно-каштановые 

почвы, на отдельных участках они засолены. На севере района преобладают светло-

каштановые почвы с участками солонцов и солончаков. 

На территории района нередко отмечается атмосферная засуха и сильные ветры-

суховеи. В районе преобладают ветры восточного направления, причём их наибольшая 

сила наблюдается в марте−апреле. Количество дней в году с превышением скорости ветра 

15 м/с составляет 25.  

Сложные почвенно-климатические условия района на фоне высокой 

антропогенной нагрузки требуют эффективной защиты от водной и ветровой эрозии.  

В качестве основных характеристик защитных лесных насаждений были 

использованы:  

• метрические характеристики защитных лесных насаждений (суммарная 

протяжённость/площадь, средняя длина/ширина); 

• оценка сохранности защитных лесных насаждений; 

• общая защитная лесистость района; 

• ветрозащитная функция (оценка расстояния между основными защитными 

лесными насаждениями и их расположение относительно направления 

вредоносных ветров, по среднемноголетним данным Ставропольского центра по 

гидрометеорологии и мониторингу окружающей среды) [Родин и др., 2014]; 

• водозащитная функция (оценка горизонтальности рубежей) [Холупяк, 1973]. 

При проведении исследования была разработана и апробирована авторская 

методика корректировки исходной цифровой модели рельефа (ЦМР), полученной по 

данным радиолокационной съёмки SRTM. Целью создания данной методики является 

удаление локальных возвышений рельефа в местах расположения ЗЛН на ЦМР для 

создания более точной модели. 

 

РЕЗУЛЬТАТЫ ИССЛЕДОВАНИЙ И ИХ ОБСУЖДЕНИЕ 

Методика оценки пространственного положения ЗЛН включает в себя несколько 

этапов: 

• векторизация пашни и ЗЛН; 

• расчёт метрических характеристик ЗЛН; 

• оценка сохранности ЗЛН на основании прямых дешифровочных признаков; 

• расчёт защитной лесистости района; 

• выделение основных ЗЛН; 

• расчёт расстояний между основными ЗЛН; 

• определение пространственной ориентации основных ЗЛН относительно 

направления вредоносных (суховейных, метельных) ветров; 

• создание и корректировка цифровой модели рельефа SRTM; 

• оценка горизонтальности всех ЗЛН. 
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На начальном этапе были проведены дешифрирование и векторизация пашни и 

ЗЛН с помощью программы Google Earth Pro. Выделение пашни и ЗЛН осуществлялось на 

основании прямых дешифровочных признаков, таких как цвет, форма, текстура. В основу 

векторизации ЗЛН был заложен следующий принцип: ЗЛН, расположенное вокруг пашни, 

должно быть привязано к границам отдельных полей и представлять собой полигон. В 

результате все полезащитные лесные насаждения в Будённовском районе имеют прямую 

форму; исключение составляют приовражные, прибалочные, придорожные лесные 

полосы, форма которых может отклоняться от прямолинейной.  

После векторизации объектов в программе Google Earth Pro полученные данные из 

формата *.kml/kmz были экспортированы в формат shapefile (*.shp). Особенностью 

данных, полученных в программе Google Earth Pro, является то, что они экспортируются в 

проекции GCS_WGS_1984 (EPSG 4326) и единицами их измерения являются градусы. В 

программе ArcMap с помощью инструмента ArcToolBox необходимо изменить проекцию 

на WGS_84_UTM_zone_38N (EPSG 32638) или другую проекцию, в которой 

используются единицы измерения метры. Данная проекция была использована для всех 

наборов данных, поскольку она обеспечивает максимальную точность при расчёте 

метрических характеристик. В результате завершения этапа векторизации была получена 

карта пашни и ЗЛН Будённовского муниципального района (рис. 1). 

 

 
 

Рис. 1. Пашня и защитные лесные насаждения Будённовского района 

Fig. 1. Arable land and protective forest plantations of Budyonnovsky District 
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На следующем этапе был проведён расчёт метрических характеристик ЗЛН и 

пашни. Для расчёта площади полигональных объектов в атрибутивной таблице каждого 

слоя была создана колонка, и в ней произведён расчёт площади (Right Click => Calculate 

Geometry); в качестве проекции для проведения расчёта мы выбрали проекцию 

WGS_84_UTM_zone_38N. 

По результатам расчёта площадей было установлено, что площадь пашни в 

Будённовском районе составляет 242 751 га, а площадь ЗЛН — 8 096 га. В результате 

защитная лесистость в районе, которая рассчитывается как отношение площади пашни к 

площади ЗЛН, составила 3,1 %. Защитная лесистость района ниже рекомендованной для 

сухостепной зоны в агролесомелиорации (3,8−4,8 %), по данным ФГБНУ «Федеральный 

научный центр агроэкологии, комплексных мелиораций и защитного лесоразведения» 

РАН. Полученные результаты свидетельствует о недостаточном количестве ЗЛН на 

территории района, что связано с их разрушением и увеличением площади пашни в 

районе за счёт неконтролируемой распашки сенокосов и пастбищ. 

Для расчёта длины и ширины полигонов ЗЛН мы использовали ArcToolBox. Для 

начала мы вписали полигоны ЗЛН в окружности с помощью Data Management Tools => 

Features => Minimum Bounding Geometry с параметром Geometry Type => Circle (рис. 2). В 

результате работы функции были построены окружности вокруг полигонов ЗЛН, для 

которых была рассчитана площадь. На основании полученных данных о площади 

окружности можно произвести расчёт диаметра, который будет соответствовать длине 

ЗЛН. Для расчёта необходимо использовать Field Calculator атрибутивной таблицы (VB 

Script: length = Sqr ([Circle_Area]/3.14)*2). Расчёт ширины ЗЛН был проведён также при 

помощи Field Calculator по формуле: width = аrea / length. 

 

 

 
 

Рис. 2. Результат работы функции Minimum Bounding Geometry 

Fig. 2. Minimum Bounding Geometry function result 
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В результате проведённого расчёта средняя длина всех ЗЛН в Будённовском районе 

составила 1 308 м, причём она меняется от 132 м до 4 985 м. Средняя ширина всех ЗЛН 

составила 23 м с колебаниями от 9 м до 108 м. Гистограммы распределения длины и 

ширины ЗЛН представлены на рис. 3. 

 

 
 

Рис. 3. Гистограммы длины и ширины защитных лесных насаждений 

Fig. 3. Histograms of protective forest plantations length and width 

 

 

Полученные результаты свидетельствуют о том, что 90 % ЗЛН имеют ширину в 

интервале 10−30 м, что соответствует рекомендациям по агролесомелиоративному 

проектированию. Анализ длины позволил выделить ЗЛН, которые относятся к основным 

(они проектируются с учётом максимального противодействия наиболее вредоносному 

фактору). К основным относятся ЗЛН длиной от 800 м до 2 000 м, которые располагаются 

на равнинных участках с крутизной склона до 1,5−2,0 °. В Будённовском районе 60 % ЗЛН 

относятся к основным, что свидетельствует о том, что при проектировании ЗЛН в районе 

в качестве наиболее вредоносного фактора рассматривалась дефляция. 

Согласно рекомендациям, используемым в агролесомелиорации при 

проектировании основных ЗЛН, для защиты почв от дефляции существуют определённые 

расстояния, на которых необходимо размещать ЗЛН. Это расстояние напрямую зависит от 

типа почв; так, для тёмно-каштановых почв оно составляет 350 м, для светло-каштановых 

— 250 м [Родин и др., 2014]. 
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Для определения расстояния, на котором расположены основные ЗЛН для каждого 

ЗЛН (полигональный объект), был создан центроид (Data Management Tools => Features 

=> Feature To Point с параметром Inside). После создания центроидов мы нашли 

ближайший объект при помощи функции Near (Analysis Tools => Proximity => Near). 

Особенностью функции Near является то, что при выборе Input Features и Near Features 

можно указывать один и тот же слой с данными (в нашем случае это слой с центроидами). 

Важно при выборе метода расчёта расстояний использовать параметр GEODESIC — он 

позволяет учитывать кривизну Земли и расстояния между объектами рассчитываются 

точнее. В результате выполнения функции Near в атрибутивной таблице появляется поле 

NEAR_DIST, в котором хранится расстояние до ближайшего объекта.  

Таким образом, нами было установлено, что только 5 % основных защитных 

лесных насаждений в Будённовском районе располагаются на рекомендованных 

расстояниях друг относительно друга, что значительно снижает эффективность защиты 

почв от дефляции. 

Другой важной характеристикой пространственного положения ЗЛН при 

проектировании их в качестве защиты от ветровой эрозии является допуск 30 ° в 

отклонении основных ЗЛН от перпендикулярного направления вредоносных ветров. По 

данным Ставропольского центра по гидрометеорологии и мониторингу окружающей 

среды, в Будённовском районе господствующими и наиболее вредоносными являются 

восточные ветры (рис. 4).  

 

 
 

Рис. 4. Роза ветров Будённовского района 

Fig. 4. Wind rose of Budyonnovsky District 
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Для анализа пространственного положения основных ЗЛН мы рассчитали их 

основной угол поворота (Cartography Tools => Cartographic Refinement => Calculate 

Polygon Main Angle с параметром Rotation Method = GEOGRAPHIC). В результате расчёта 

основного угла поворота полигона в атрибутивную таблицу были занесены значения угла 

поворота. Нами были созданы запросы на языке SQL, которые позволяют определить 

правильность положения ЗЛН относительно направления господствующих и наиболее 

вредоносных ветров (табл. 2). 

В результате установлено, что из всех основных ЗЛН Будённовского района под 

оптимальным углом относительно направления наиболее вредоносных ветров 

расположено только 10 % ЗЛН, остальные 90 % являются недостаточно эффективными 

для защиты почв от дефляции. 

Для оценки эффективности ЗЛН в борьбе с водной эрозией была разработана 

авторская методика по корректировке ЦМР SRTM с целью устранения локальных 

возвышений рельефа, которые отмечались в местах расположения ЗЛН.  

 

Табл. 2. SQL запросы для выбора ЗЛН,  

оптимально расположенных для защиты от ветровой эрозии 

Table 2. SQL queries to select protective forest plantations  

optimally positioned to protect against wind erosion 

 
Направление 

ветра 
SQL выражение 

С, Ю *"angle" > -30 AND "angle"< 30 

ССВ, ЮЮЗ *"angle" > -7.5 AND "angle"< 52.5 

СВ, ЮЗ *"angle" > 15 AND "angle"< 75 

ВСВ, ЗЮЗ *("angle" > 37.5 AND "angle"< 67.5) OR ("angle" < -82.5 AND "angle" > -90) 

В, З *("angle" > 60 AND "angle"< 90) OR ("angle" < -60 AND "angle" > -90) 

ВЮВ, ЗСЗ *("angle" > 82.5 AND "angle"< 90) OR ("angle" < -37.5 AND "angle" > -90) 

ЮВ, СЗ *"angle" > -75 AND "angle"< -15 

ЮЮВ, ССЗ *("angle" > 0 AND "angle"< 7.5) OR ("angle" < 0 AND "angle" > -52.5) 

 

* — SELECT * FROM (shapefile) WHERE 

angle — столбец в таблице, содержащий угол поворота ЗЛН (результат выполнения 

Main Polygon Angle) 

 

 Данные SRTM были получены на сайте проекта Earth Explorer «Геологическая 

съёмка США» (USGS). Они представляют собой тайлы фиксированного размера. Рельеф 

территории Будённовского района представлен 4 тайлами, из которых была создана 

мозаика (Data Management Tools => Raster => Raster Dataset => Mosaic). Далее необходимо 

«обрезать» полученную мозаику границами Будённовского района (Spatial Analyst Tools 

=> Extraction => Extract by Mask). После этого мы преобразовали ЦМР в точечный 

векторный слой, каждая точка которого расположена в центре пикселя и имеет высотную 

отметку (Conversion tools => From Raster => Raster to Point).  

 Для получения корректного результата вокруг ЗЛН был построен буфер, причём 

размер его должен в 3 р. превышать среднюю ширину ЗЛН — в нашем случае это 69 м 

(Analysis Tools => Proximity => Buffer с параметром Method = GEODESIC). После этого 

мы наложили точечный векторный слой и слой с буфером и удалили все точки, которые 

находятся внутри буфера (Editing Tools => Erase Point с параметром Operation Type = 

Inside) — данная операция обычно занимает очень длительное время. После её 

завершения мы получили высотные отметки, очищенные от локальных возвышений под 

ЗЛН.  
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На последнем этапе по данным точечного векторного слоя была проведена 

интерполяция для создания исправленной ЦМР (3D Analyst Tools => Raster Interpolation 

=> Topo to Raster с параметрами Field = GRID_CODE, Type = PointElevation). 

Использование данной функции позволяет получить ЦМР более высокого разрешения, но 

делать этого не рекомендуется, т.к. это может привести к снижению горизонтальной и 

вертикальной точности итоговой ЦМР.  

Оценка горизонтальности ЗЛН проводится по методике К.Л. Холупяк (показатель 

горизонтальности равен суммарной протяжённости горизонтальных участков ЗЛН, 

разделённой на общую длину ЗЛН). Для определения горизонтальности мы использовали 

исправленную ЦМР с наложением на неё всех ЗЛН и геостатистической обработкой 

полученных результатов (Spatial Analyst Tools => Zonal => Zonal Statistics as Table с 

параметром Statistics Type = RANGE); полученную таблицу при помощи функции JOIN 

мы соединили через идентификатор со слоем ЗЛН. Если перепад высот (RANGE), на 

которых располагается ЗЛН, превышал 2 м, тогда мы относили данный участок к 

негоризонтальным.  

В результате установлено, что показатель горизонтальности рубежей К.Л. Холупяк 

на территории Будённовского района равен 11 %, что подтверждает ранее сделанные 

выводы о том, что ЗЛН в районе создавались преимущественно для защиты пашни от 

дефляции. 

 

ВЫВОДЫ 

Разработанная методика оценки пространственного положения и эффективности 

защитных лесных насаждений с использованием современных геоинформационных 

технологий и данных дистанционного зондирования Земли доказала свою эффективность. 

Представленные методические подходы могут быть использованы для корректировки 

существующих, а также проектирования новых защитных лесных насаждений. 

На примере Будённовского района Ставропольского края установлено, что 

существующие на территории района ЗЛН недостаточно эффективно защищают пашню от 

дефляции. Только 5 % ЗЛН располагаются на рекомендованных расстояниях друг от друга 

и 10 % — под оптимальным углом к наиболее вредоносным ветрам. По нашему мнению, 

низкая эффективность ЗЛН связана с особенностями их проектирования на начальных 

этапах создания защитного каркаса, достижением ими предельного возраста, а также 

значительными разрушениями, полученными за счёт хозяйственной деятельности 

человека. 
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